Skip to content
VulnCrestRadar

Search vulnerabilities

Search CVE ids, WordPress plugins or keywords

Report an incidentReport
← Database

CVE-2026-123023

CVSS 4.0
5.5 medium
CISA KEV
Not listed
Technical details
Weakness
CWE-285, CWE-863
EPSS · 05 Nov 2026
Unavailable
Public resources
None found
Vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

No VulnCrest analysis published for this CVE yet. Below is the original CNA/NVD description, unmodified.

Description

A flaw has been found in agentscope-ai AgentScope up to 2.0.8. This affects the function check_permissions of the file src/agentscope/tool/_builtin/_bash.py of the component Bash Tool. This manipulation causes incorrect authorization. Remote exploitation of the attack is possible. The exploit has been published and may be used. Upgrading to version 2.0.9 mitigates this issue. Patch name: 6b43b13a46401e86abd3defeed9a8bfe5b37bc6d. It is recommended to upgrade the affected component.

Exploits & detection

No public PoC or detection template found yet.

Timeline

  • Published: 05 Nov 2026
  • Last modified upstream: 05 Nov 2026

Sources & licenses

CVE / CVSS / CWE
NVD record ↗ (unmodified). This product uses the NVD API but is not endorsed or certified by the NVD. CVE® © The MITRE Corporation.
Exploitation
CISA KEV (CC0) · EPSS by FIRST.org
References used for the analysis
Analysis, summary and remediation
© VulnCrest

View JSON