Skip to content
VulnCrestRadar

Search vulnerabilities

Search CVE ids, WordPress plugins or keywords

Report an incidentReport
← Database

CVE-2026-121652

CVSS 4.0
4.8 medium
CISA KEV
Not listed
Technical details
Weakness
CWE-79
EPSS · 05 Nov 2026
0.26% · p18
Public resources
None found
Vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:A/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N

No VulnCrest analysis published for this CVE yet. Below is the original CNA/NVD description, unmodified.

Description

Cross-site scripting (XSS) issue in AWS Amplify maplibre-gl-js-amplify before 4.0.3 might allow remote authenticated users to inject arbitrary web script or HTML via the (1) title, (2) address, or (3) place_name property in GeoJSON feature data rendered by popupRender, or the (4) geofenceId value rendered in AmplifyGeofenceControl. To remediate this issue, users should upgrade to 4.0.3 or later.

Exploits & detection

No public PoC or detection template found yet.

Timeline

  • Published: 03 Nov 2026
  • Last modified upstream: 04 Nov 2026

Sources & licenses

CVE / CVSS / CWE
NVD record ↗ (unmodified). This product uses the NVD API but is not endorsed or certified by the NVD. CVE® © The MITRE Corporation.
Exploitation
CISA KEV (CC0) · EPSS by FIRST.org
References used for the analysis
Analysis, summary and remediation
© VulnCrest

View JSON